Office of Information Technology

Vulnerability | Internet Explorer | 28 Apr 2014

Overview

OIT Security received reports of a vulnerability in Internet Explorer (IE) versions 6 through 11 that allows an attacker to run malicious code on a vulnerable computer system.  The vulnerability has been confirmed in IE versions 6 through 11, and is actively being exploited from compromised websites.

Workaround

Microsoft does not currently have a fix for this vulnerability so to workaround the IE Vulnerability, OIT recommends:

  1. Only use IE for Banner, Intelex or other UA managed services; do not use IE to search or browse any other websites.
  2. Use other browsers (ChromeFirefox, Safari) if you need to search other websites.
  3. Banner access will work with other browsers.  Check the Banner access System Requirements for a list of recommended browsers.
Back to Top